Graded Exercise: VLANs
In this Packet Tracer graded exercise, you will create a network with one router, one switch and eight PCs. There are two tasks, each with deliverables for this activity. For this exercise, you will hardwire a VLAN and Create VLANS with trunks and sub-interfaces on a router.
Instructions
Unless specifically instructed to do so you will not upload the actual packet tracer file as part of this assignment.
Task 1 – Hardwired VLAN
You will be creating 8 vlans on the switch and running a cable directly from the port on the router to the vlan on the switch.
Below is a list of the VLANs on the switch.
Sw1(config)# interface range f0/1 – 3
Sw1(config-if-range)# switchport mode access
Sw1(config-if-range)# switchport access vlan 10
The VLANs will be:
VLAN 10 – Ports F0/1 – 3
VLAN 20 – Ports F0/4 – 6
VLAN 30 – Ports F0/7 – 9
VLAN 40 – Ports F0/10 – 12
VLAN 50 – Ports F0/13 – 15
VLAN 60 – Ports F0/16 – 18
VLAN 70 – Ports F0/19 – 21
VLAN 80 – Ports F0/22 – 23
System |
Port |
Connect To |
IP address |
Subnet Mask |
R1 |
G0/0 |
F0/1 |
10.___.1.1 |
255.255.255.248 |
|
G1/0 |
F0/4 |
10.___.1.9 |
255.255.255.248 |
|
G2/0 |
F0/7 |
10.___.1.17 |
255.255.255.248 |
|
G3/0 |
F0/10 |
10.___.1.25 |
255.255.255.248 |
|
G4/0 |
F0/13 |
10.___.1.33 |
255.255.255.248 |
|
G5/0 |
F0/16 |
10.___.1.41 |
255.255.255.248 |
|
G6/0 |
F0/19 |
10.___.1.49 |
255.255.255.248 |
|
G7/0 |
F0/22 |
10.___.1.57 |
255.255.255.248 |
ip dhcp pool mypool
network 10.___.1.0 255.255.255.248
default-router 10.___.1.1
ip dhcp pool mypool2
network 10.___.1.8 255.255.255.248
default-router 10.___.1.9
ip dhcp pool mypool3
network 10.___.1.16 255.255.255.248
default-router 10.___.1.17
ip dhcp pool mypool4
network 10.___.1.24 255.255.255.248
default-router 10.___.1.25
ip dhcp pool mypool5
network 10.___.1.32 255.255.255.248
default-router 10.___.1.33
ip dhcp pool mypool6
network 10.___.1.40 255.255.255.248
default-router 10.___.1.41
ip dhcp pool mypool7
network 10.___.1.48 255.255.255.248
default-router 10.___.1.49
ip dhcp pool mypool8
network 10.___.1.56 255.255.255.248
default-router 10.___.1.57
System |
Port |
PC0 |
F0/2 |
PC1 |
F0/5 |
PC2 |
F0/8 |
PC3 |
F0/11 |
PC4 |
F0/14 |
PC5 |
F0/17 |
PC6 |
F0/20 |
PC7 |
F0/23 |
In this case, you are creating a hard-wired network into each VLAN in the switch.
Deliverables for Task 1
Task 2: Creating VLANs with Trunks and Sub-Interfaces
In this task, you will create the same network using trunks and sub-interfaces on the router.
Sw1(config)# interface G0/1
Sw1(config-int)# switchport mode trunk
(That is it for the switch.)
R1(config)# interface G0/0
R1(config-int)# no shutdown
System |
Port |
IP address |
Subnet Mask |
R1 |
G0/0.10 |
10.___.1.1 |
255.255.255.248 |
|
G0/0.20 |
10.___.1.9 |
255.255.255.248 |
|
G0/0.30 |
10.___.1.17 |
255.255.255.248 |
|
G0/0.40 |
10.___.1.25 |
255.255.255.248 |
|
G0/0.50 |
10.___.1.33 |
255.255.255.248 |
|
G0/0.60 |
10.___.1.41 |
255.255.255.248 |
|
G0/0.70 |
10.___.1.49 |
255.255.255.248 |
|
G0/0.80 |
10.___.1.57 |
255.255.255.248 |
ip dhcp pool mypool
network 10.___.1.0 255.255.255.248
default-router 10.___.1.1
ip dhcp pool mypool2
network 10.___.1.8 255.255.255.248
default-router 10.___.1.9
ip dhcp pool mypool3
network 10.___.1.16 255.255.255.248
default-router 10.___.1.17
ip dhcp pool mypool4
network 10.___.1.24 255.255.255.248
default-router 10.___.1.25
ip dhcp pool mypool5
network 10.___.1.32 255.255.255.248
default-router 10.___.1.33
ip dhcp pool mypool6
network 10.___.1.40 255.255.255.248
default-router 10.___.1.41
ip dhcp pool mypool7
network 10.___.1.48 255.255.255.248
default-router 10.___.1.49
ip dhcp pool mypool8
network 10.___.1.56 255.255.255.248
default-router 10.___.1.57
Deliverables for Task 2
DescriptionIn this final assignment, the students will demonstrate their ability to apply two ma
Path finding involves finding a path from A to B. Typically we want the path to have certain properties,such as being the shortest or to avoid going t
Develop a program to emulate a purchase transaction at a retail store. Thisprogram will have two classes, a LineItem class and a Transaction class. Th
1 Project 1 Introduction - the SeaPort Project series For this set of projects for the course, we wish to simulate some of the aspects of a number of
1 Project 2 Introduction - the SeaPort Project series For this set of projects for the course, we wish to simulate some of the aspects of a number of